Back to overview
Downtime

Services restart

Apr 05 at 02:30pm CEST
Affected services
Home page
Frontend API
API
Blog

Resolved
Apr 05 at 02:31pm CEST

Restart finished

Created
Apr 05 at 02:30pm CEST

Backend services restart due to log management