Back to overview
Degraded
Degraded service
Jun 07 at 10:00am CEST
Affected services
Home page
Frontend API
API
Blog
Resolved
Jun 07 at 06:30pm CEST
We had workaround the issue by temporarily disabling http/2 support.
Affected services
Updated
Jun 07 at 02:00pm CEST
Our cloud infrastructure provider is experiencing issues with http traffic which affects mostly our API endpoint. The error rate (determined from our monitoring metrics) is circa 0.02 %.
Affected services
Created
Jun 07 at 10:00am CEST
We are currently experiencing some issues on API endpoints. Our team is actively working to resolve the issue and restore full functionality as quickly as possible.
Affected services