Back to overview
Degraded

DDoS attack

Nov 03 at 12:10pm CET
Affected services
Home page
Frontend API
API
Blog

Resolved
Nov 03 at 12:25pm CET

API endpoints were unavailable for several minutes while we worked to mitigate the impact of the DDoS attack.

At around 12:20, all services were available via both the API and the web interface and the attack stops at 12:25

Created
Nov 03 at 12:10pm CET

We are under DDoS attack since around 12:10.

The attack is detected and moderated by Cloudflare's proxy servers.