Back to overview
Downtime
Backend failure
Oct 27 at 12:07pm CET
Affected services
Home page
Frontend API
API
Resolved
Oct 27 at 12:27pm CET
Service has been fully restored.
Affected services
Created
Oct 27 at 12:07pm CET
There was an error in the backend service that caused an unplanned restart. No funds were compromised. We will continue to investigate the cause.
Affected services