Back to overview
Degraded

Cloudflare outage

Nov 18 at 12:32pm CET
Affected services
Home page
Frontend API
API
Blog
Auth server
Enrollment server

Resolved
Nov 18 at 03:42pm CET

All Cloudflare services has been restored

Updated
Nov 18 at 01:54pm CET

Some of the Cloudflare services are restored.

Created
Nov 18 at 12:32pm CET

There is a global issue with the Cloudflare frontend proxy service, which also affected our services.