Back to overview
Degraded
SMS service issues
Nov 30 at 12:30pm CET
Affected services
Frontend API
Resolved
Dec 01 at 01:00am CET
SMS sending service is back to normal
Affected services
Created
Nov 30 at 12:30pm CET
Our SMS partner is having issues with sending SMS.
Affected services