Back to overview
Degraded

Trading service degradation

Dec 11 at 01:10pm CET
Affected services
Frontend API
API

Resolved
Dec 11 at 02:09pm CET

Fix was successfully deployed.

Updated
Dec 11 at 01:57pm CET

We are deploying the fix.

Updated
Dec 11 at 01:30pm CET

The issue has been identified and a fix is being implemented.

Created
Dec 11 at 01:10pm CET

We are investigating issues regarding trading on some trading pairs.