Back to overview
Maintenance
Hotfix 2025.6.2
Dec 16 at 11:10am CET
–
Dec 16 at 11:10am CET
Affected services
Home page
Frontend API
API
Blog
Auth server
Resolved
Dec 16 at 11:10am CET
Hotfix 2025.6.2
Affected services
Resolved
Dec 16 at 11:10am CET
Hotfix 2025.6.2
Affected services