Back to overview
Maintenance

Monitoring outage

Feb 20, 2026 at 10:22am UTC  –  Feb 20, 2026 at 10:25am UTC
Affected services
API

Resolved
Feb 20, 2026 at 10:22am UTC

There is a small monitoring system outage for the API endpoints.