Back to overview
Maintenance
Infrastructure upgrade 🚧
May 4, 2026 at 9:16pm UTC
–
May 4, 2026 at 9:49pm UTC
Affected services
Home page
Frontend API
API
Blog
Auth server
Enrollment server
Resolved
May 4, 2026 at 9:49pm UTC
Maintenance ended
Affected services
Created
May 4, 2026 at 9:16pm UTC
On Monday night, we plan to apply infrastructure upgrade steps which will cause about 15 minutes downtime.
May the 4th be with you ✌️
Affected services